If you belong to Microsoft camp and you have to deal with web services written on non-Microsoft technologies, there is a chance you get an error saying something like "Version number '1.1' is invalid. Line 1, position 16". The bad news is using MS technologies you cannot communicate with web services returning content in XML version 1.1

Microsoft does not support XML 1.1

One of possible workarounds is to convert xml response on the fly and you may find this article helpful.

If you are a decision maker and consider what version of XML to use, please read this short port and especially this long one, and also this thread.

The reality is you cannot create a web service that will be consumed on various platforms if your web service uses XML 1.1